ICA & reward claim issues in v5
Monitoring·Degraded performance

Issues #5381 and #5400 are resolved on Mocha as of v6 activation at height 8236886

Thu, Oct 2, 2025, 08:29 AM
(3 weeks ago)
·
Affected components
Mainnet Beta
Mocha testnet
Updates

Monitoring

Issues #5381 and #5400 are resolved on Mocha as of v6 activation at height 8236886

Thu, Oct 2, 2025, 08:29 AM

Monitoring

We're aware of two issues, which will be fixed in v6 Matcha upgrade.

1. Can not claim existing reward after redelegating to a new validator or undelegating #5381

2. ICA broken after v4/v5 upgrades #5400

Fri, Aug 1, 2025, 08:23 PM(2 months earlier)