bug(header): LNs experience computed data root mismatch on certain v6 blocks on arabica #4545
Resolved·Degraded performance
Mon, Sep 22, 2025, 12:03 PM
(1 month ago)
·
Affected components
Arabica devnet
Updates

Resolved

Mon, Sep 22, 2025, 12:03 PM

Identified

Identified culprit: https://github.com/celestiaorg/celestia-node/issues/4545#issuecomment-3282335868

Thu, Sep 11, 2025, 07:22 PM(1 week earlier)

Investigating

See GitHub issue: https://github.com/celestiaorg/celestia-node/issues/4545

Thu, Sep 11, 2025, 04:10 PM(3 hours earlier)